Meeting the minimum requirements

Before you begin setting up Genesis Customizer there are a some minimum requirements that should first be met to ensure the theme setup runs smoothly.

Genesis Framework

In order to use Genesis Customizer, you will first need to purchase a copy of the Genesis Framework from StudioPress. The Genesis Framework is not included with Genesis Customizer.

WordPress Version

We recommend that you update your site to the latest version of WordPress before installing your theme. Whenever updating WordPress software, plugins, or themes, be sure that your site has a backup.

PHP Version

Genesis Customizer requires PHP version 5.4 or higher. To check your sites PHP version, install and activate the Display PHP Version plugin and then navigate to the admin dashboard to check which PHP version your site is running: